Next Season's website
1 1

10 posts in this topic

Gordon

Do you know if the website will be revamped (or better still reverted) for next season?

Everyone has had their say about how poor and slow it is (it takes about 45secs for pages to refresh and all "Customer Service" say is try Chrome (Polish????)

I am no expert - but I presume that everytime you change pages etc you have to wait for the links to Facebook, Twitter, adserver, etc etc etc to work.

Even typing this I have to wait about 5 secs before the typing appears

Any chance of a message board that does not have all these links, if thats the cause?

The commentary sound is poor (although usually better on the oppositions channel), the highlights are dreadful in as much as they stutter and the sound is like Norman Pickles)

It is incredibly frustrating and would be more likely to re-sign for next season if I knew it was going to be sorted.

Cheers

The issue is not my machine - the other website forums I subscribe to work perfectly!

Share this post


Link to post
Share on other sites
Gordon

Do you know if the website will be revamped (or better still reverted) for next season?

It will be enhanced, stay the same format, but a few fixes will be applied

Everyone has had their say about how poor and slow it is (it takes about 45secs for pages to refresh and all "Customer Service" say is try Chrome (Polish????)

I am no expert - but I presume that everytime you change pages etc you have to wait for the links to Facebook, Twitter, adserver, etc etc etc to work.

Even typing this I have to wait about 5 secs before the typing appears

Are we talking website or message board here?????? They are two different sites. Message Board runs fine on the three PC's I use

Any chance of a message board that does not have all these links, if thats the cause?

What links?

The commentary sound is poor (although usually better on the oppositions channel), the highlights are dreadful in as much as they stutter and the sound is like Norman Pickles)

It is incredibly frustrating and would be more likely to re-sign for next season if I knew it was going to be sorted.

Cheers

The issue is not my machine - the other website forums I subscribe to work perfectly!

First complaint I've had about audio quality, not sure - will test it over the weekend, but from the games I have listened to this season, I've had no problems

Share this post


Link to post
Share on other sites

Can the match action photos be returned to the format / standard of previous seasons please- larger, sharper and not obliterated by the exaggeratedly large copyright lettering?

Share this post


Link to post
Share on other sites

Gordon

Thanks for the reply.

I did not realise that the main site and message board were different. - so my comment re links on the MB is not valid.

Thanks for explaining that to me.

The main delay is on the main site although I do get delay in typing/changing pages ewtc on the MB - I suppose it could be my internet connection.

As for sound quality - I have posted a few times during the season about the staccato sound and match highlights. Its the same on my work PC as well.

Maybe i am just unlucky with my connections - but i never had these issues in previous years.

Thanks for your help

Share this post


Link to post
Share on other sites
Gordon

Thanks for the reply.

I did not realise that the main site and message board were different. - so my comment re links on the MB is not valid.

Thanks for explaining that to me.

The main delay is on the main site although I do get delay in typing/changing pages ewtc on the MB - I suppose it could be my internet connection.

As for sound quality - I have posted a few times during the season about the staccato sound and match highlights. Its the same on my work PC as well.

Maybe i am just unlucky with my connections - but i never had these issues in previous years.

Thanks for your help

Try uninstalling flash player, you may also erroneously have two versions.

There was an update recently that reinstalled it but did not remove the old one.

Once you have removed it or them, go to the main site , which should then notify you flash is required, then follow the link to instal it.

This did not cure the speed of the website much but did cure the slow typing you describe on the message board for me.

Another possibiity for the slow response to typing is other software using your processor unknown to you. Have you changed security software recently , Macafee is a big drain on processor power for instance.

Share this post


Link to post
Share on other sites

Thanks but that not work - and I am on AVG

What does slow the MB down - i saw this at the bottom of my screen when the MB was trying to load "waiting for https/static.ak.facebook/connect/etc etc - so perhaps the MB does have links to Facebook? I am no expert - I just know that these changes are definitely for the worse and all the "waiting for facebook, twitter, and the hundreds of banners" has certainly upset my PC

Thanks anyway for your help

Share this post


Link to post
Share on other sites

You could check what is happening on your computer whilst browsing the messageboard in task manager.

That was how i found it it was flash on mine. On another occasion i found it was Macafee realtime. Avg coud be the problem because that software has "historically" had an update problem.

Task manager shows you in "processes" what % of cpu power is being used up and by which programmes.

Share this post


Link to post
Share on other sites
Can the match action photos be returned to the format / standard of previous seasons please- larger, sharper and not obliterated by the exaggeratedly large copyright lettering?

Going off this seasons action, may be better to scrap this section of the website ;~)

Share this post


Link to post
Share on other sites
Thanks but that not work - and I am on AVG

What does slow the MB down - i saw this at the bottom of my screen when the MB was trying to load "waiting for https/static.ak.facebook/connect/etc etc - so perhaps the MB does have links to Facebook? I am no expert - I just know that these changes are definitely for the worse and all the "waiting for facebook, twitter, and the hundreds of banners" has certainly upset my PC

Thanks anyway for your help

Avg coud be the problem because that software has "historically" had an update problem.

That's what has been happening with my computer too amongst other things, I had a friend check my computer out & he said as above re AVG & he uninstalled it I now have Avira which is also free & it's now working fine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1